AC10 ora compatibile con DSE Lite

2 maggio 2017
AC10_DSELite

AC10 e DSE Lite

Come molti di voi già sanno, gli AC10 sono programmabili e configurabili via DSE Lite (il software utilizzato anche per 890, 690, 590, 650x, …).
Di seguito trovate l’informativa della divisione:

Prego porre attenzione alle seguenti note:

  • La funzionalità “totale” è offerta solo con l’ultima versione di firmware (variabile in funzione delle size)
  • Se i drive non dispongono dell’ultima versione di firmware, è possibile procedere all’aggiornamento (può farlo in modo semplice il cliente)
  • La versione IP66 NON è aggiornabile
  • Non si riescono a replicare tutte le applicazioni sviluppate con 650x a causa di alcune limitazioni interne agli AC10
  • In caso di dubbi, vi prego di rivolgervi al team di supporto tecnico

I drives che arrivano equipaggiati con versioni firmware meno recenti possono essere facilmente aggiornati dal cliente attraverso il tool e le istruzioni disponibili ai seguenti link:

DSELite

AC10 Firmware V2.31 (for IP20 version / frames 1 – 5)

Istruzioni (Frames 1 – 5)

AC10 Firmware V3.27 (for IP20 version / frames 6 – 12)

Istruzioni (Frames 6 – 12)

 

Per vostra comodità lasciamo il link al Nuovo catalogo AC10

 
 Articolo successivo
»